Dell Brocade Adapters User Manual

Page 228

Advertising
background image

196

Manual de referencia e instalación de adaptadores Brocade

53-1002144-01

Adaptadores de red convergentes

5

Protocolos y funciones Ethernet
admitidos

•

803.3ae (Ethernet de 10 Gbps)

•

802,1q (VLAN)

•

802,1q (etiquetado)

•

802,1P (etiquetado)

•

802,1Qaz (selección de trasmisión mejorada)

•

802,1Qbb (control de flujo de prioridad)

•

802,1AB (Protocolo de descubrimiento de capa
de vínculo)

•

802,3ad (agregación de vínculos)

•

802,1p (codificación de prioridad)

•

802,3x (control de flujo de Ethernet)

•

802,3ap - KX/KX4 (negociación automática)

•

802,3ak - CX4

•

PXE (Entorno de ejecución previo al inicio)

•

UNDI (Interfaz de dispositivo de red universal)

•

NDIS (Especificación de interfaz de datos de red) 6.2

•

EEE 1149.1 (JTAG) para depuración y diagnósticos
de fabricación.

•

Suma de comprobación IP/TCP/UDP

•

Especificación IPv4 (RFC 791)

•

Especificación IPv6 (RFC 2460)

•

Especificación TCP/UDP (RFC 793/768)

•

Especificación ARP (RFC 826)

•

Capacidad Data Center Bridging (DCB)

•

Protocolo de intercambio DCB (DCBXP) 1.0 y 1.1

•

Dell iSCSI

•

Direccionamiento MAC flexible

•

RSS con asistencia a los tipos de hash IPV4TCP,
IPV4, IPV6TCP e IPV6

•

Syslog

•

Tramas gigantes

•

Fusión de interrupción

•

Moderación de interrupciones

•

Colas de espera de trasmisión múltiple para
Windows y Linux

•

Colas de espera de prioridad de transmisión múltiple

•

Prioridad de red

•

Búferes receptores grandes y pequeños

•

SNMP (Windows y Linux)

•

Descarga de segmentos TCP grandes

•

Colas de espera de equipos VM

•

NetQueues con niveles de prioridad múltiples para
VMware

•

Dirección MAC de difusión única

•

Filtro de MAC

•

Direcciones MAC de multidifusión

•

Descubrimiento de VLAN usando lógica patentada

•

Descubrimiento de VLAN para tramas FIP no
etiquetadas/etiquetadas por prioridad

•

Filtro de VLAN

•

VMware NetQueues v3 (VMware 4.1 y superior)

TABLA 19

Especificaciones de hardware de los CNA (continuación)

Función

Descripción

Advertising