Supported protocols, Signaling, Transport – Agilent Technologies N2620A User Manual

Page 159: Measurement parameters

Advertising
background image

IP Video Testing with the FrameScope Pro

6

N2620A User’s Guide

141

Supported Protocols

Signaling

•

RTSP (RFC 2326) for Video on Demand (VOD) streams

•

IGMP v2 (RFC 2236) and v3 (RFC 3376) for multicast
streaming

•

Video streams with VLAN tagging, requires Option
N2620A-071

Transport

•

RTP/RTCP (RFC 3550)

•

UDP

•

MPEG-2 Transport Stream

•

Unicast or Multicast

Measurement Parameters

IPTV RTP transport statistics, requires Option N2620A-070

•

RTP transport, as defined in RFC 3550

•

total packets received

•

total packets lost

•

inter-arrival jitter

•

interval packet loss ratio

One-Way Loss Pattern Sample Metrics, requires Option
N2620A-071

•

As defined in RFC 3357

•

packet loss distance

•

packet loss period

Advertising