Snmp management features – SMC Networks SMC TigerStack II SMC6624M User Manual

Page 160

Advertising
background image

8-2

Configuring for Network Management Applications
SNMP Management Features

Mo

ni

to

ri

ng

a

nd

Ma

na

gi

ng

the S

w

it

c

h

SNMP Management Features

SNMP management features on the switch include:

■

SNMP version 2c over IP

■

Security via configuration of SNMP communities

■

Event reporting via SNMP

•

Version 1 traps

•

RMON: groups 1, 2, 3, and 9

■

Managing the switch with an SNMP network management tool such as
EliteView

■

Supported Standard MIBs include:

•

Bridge MIB (RFC 1493)

dot1dBase, dot1dTp, dot1dStp

•

Ethernet MAU MIB (RFC 1515)

dot3IfMauBasicGroup

•

Interfaces Evolution MIB (RFC 1573)

ifGeneralGroup, ifRcvAddressGroup, ifStackGroup

•

RMON MIB (RFC 1757)

etherstats, events, alarms, and history

•

SNMP MIB-II (RFC 1213)

system, interfaces, at, ip, icmp, tcp, udp, snmp

•

Entity MIB (RFC 2037)

SMC Proprietary

MIBs include:

•

Statistics for message and packet buffers, tcp, telnet, and timep
(netswtst.mib)

•

Port counters, forwarding table, and CPU statistics (stat.mib)

•

TFTP download (downld.mib)

•

Integrated Communications Facility Authentication Manager and
SNMP communities (icf.mib)

•

SMC6624M switch configuration (config.mib)

•

SMC VLAN configuration information (vlan.mib) supporting
smcVlanGeneralGroup

Advertising