3 menu bar, Menu file, Menu edit – Metrohm tiamo 1.3 Manual User Manual

Page 176: Menu view

Advertising
background image

150

Database

4.1.3 Menu

bar

The menu bar in the program part Database includes the following main menu
items:

•

File

Open and close databases, database manager, print.

•

Edit

Copy.

•

View

Change layout, load views, save views, edit properties of subwindow.

•

Determinations

Search, filter, sign, delete determinations; overlay curves, calibration
curves, reprocessing.

•

Tools

Manual control, report templates, other templates.

•

Help

Open tiamo Help, show info about tiamo.

Menu File

Open...

Open database.

Close all

Close all open databases.

Close

Close database.

Database manager...

Manage determination databases.

Print/Determination overview...

PDF file output of the determination overview.

Print/Report...

PDF file output of the report.

Logout...

Logout user.

Exit

End program.

Menu Edit

Copy

Copy the lines selected in the determination overview into the clip-

board.

Select all

Select all lines in the current set of determinations in the determination
overview.

Menu View

Update

Update determination overview.

Advertising