Protocols and standards, Ospf configuration task list – H3C Technologies H3C S5560 Series Switches User Manual

Page 86

Advertising
background image

70

Protocols and standards

•

RFC 1765, OSPF Database Overflow

•

RFC 2328, OSPF Version 2

•

RFC 3101, OSPF Not-So-Stubby Area (NSSA) Option

•

RFC 3137, OSPF Stub Router Advertisement

•

RFC 4811, OSPF Out-of-Band LSDB Resynchronization

•

RFC 4812, OSPF Restart Signaling

•

RFC 4813, OSPF Link-Local Signaling

OSPF configuration task list

To run OSPF, you must first enable OSPF on the router. Make a proper configuration plan to avoid

incorrect settings that can result in route blocking and routing loops.
To configure OSPF, perform the following tasks:

Tasks at a glance

(Required.)

Enabling OSPF

(Optional.)

Configuring OSPF areas

:

•

Configuring a stub area

•

Configuring an NSSA area

•

Configuring a virtual link

(Optional.)

Configuring OSPF network types

:

•

Configuring the broadcast network type for an interface

•

Configuring the NBMA network type for an interface

•

Configuring the P2MP network type for an interface

•

Configuring the P2P network type for an interface

(Optional.)

Configuring OSPF route control

:

•

Configuring OSPF route summarization

{

Configuring route summarization on an ABR

{

Configuring route summarization on an ASBR

{

Configuring discard routes for summary networks

•

Configuring received OSPF route filtering

•

Configuring Type-3 LSA filtering

•

Configuring an OSPF cost for an interface

•

Configuring the maximum number of ECMP routes

•

Configuring OSPF preference

•

Configuring OSPF route redistribution

{

Redistributing routes from another routing protocol

{

Redistributing a default route

{

Configuring default parameters for redistributed routes

•

Advertising a host route

Advertising
This manual is related to the following products: