H3C Technologies H3C SecPath F1000-E User Manual

Page 29

Advertising
background image

17

# Configure an IPv4 address for interface GigabitEthernet 0/1.

[RouterA] interface GigabitEthernet 0/1

[RouterA-GigabitEthernet0/1] ip address 10.1.1.1 255.255.255.0

[RouterA-GigabitEthernet0/1] quit

# Configure an IPv6 address for interface GigabitEthernet 0/2, the physical interface of the

tunnel.

[RouterA] interface GigabitEthernet 0/2

[RouterA-GigabitEthernet0/2] ipv6 address 2002::1:1 64

[RouterA-GigabitEthernet0/2] quit

# Create a tunnel interface Tunnel0.

[RouterA] interface tunnel 0

# Configure an IPv4 address for the tunnel interface.

[RouterA-Tunnel0] ip address 10.1.2.1 255.255.255.0

# Configure the tunnel encapsulation mode as GRE over IPv6.

[RouterA-Tunnel0] tunnel-protocol gre ipv6

# Configure the source address of interface Tunnel0 to be the IP address of interface

GigabitEthernet 0/2.

[RouterA-Tunnel0] source 2002::1:1

# Configure the destination address of interface Tunnel0 to be the IP address of interface
GigabitEthernet 0/2 on Router B).

[RouterA-Tunnel0] destination 2001::2:1

[RouterA-Tunnel0] quit

# Configure a static route from Router A through interface Tunnel0 to Group 2.

[RouterA] ip route-static 10.1.3.0 255.255.255.0 tunnel 0

2.

Configure Router B:

<RouterB> system-view

# Enable IPv6.

[RouterB] ipv6

# Configure an IPv4 address for interface GigabitEthernet 0/1.

[RouterB] interface GigabitEthernet 0/1

[RouterB-GigabitEthernet0/1] ip address 10.1.3.1 255.255.255.0

[RouterB-GigabitEthernet0/1] quit

# Configure an IPv6 address for interface GigabitEthernet 0/2, the physical interface of the

tunnel).

[RouterB] interface GigabitEthernet 0/2

[RouterB-GigabitEthernet0/2] ipv6 address 2001::2:1 64

[RouterB-GigabitEthernet0/2] quit

# Create a tunnel interface Tunnel0.

[RouterB] interface tunnel 0

# Configure an IPv4 address for interface Tunnel0.

[RouterB-Tunnel0] ip address 10.1.2.2 255.255.255.0

# Configure the tunnel encapsulation mode as GRE over IPv6.

[RouterB-Tunnel0] tunnel-protocol gre ipv6

# Configure the source address of interface Tunnel0 to be the IP address of interface
GigabitEthernet 0/2.

Advertising