Canon imageCLASS D1650 All-in-One Monochrome Laser Printer User Manual

Page 643

Advertising
background image

#701

Authentication failed because an incorrect Department ID or PIN was entered when the Department ID

Management was activated.

●

Enter the correct Department ID and PIN.

Continuing operating without entering a Department ID was attempted even though unknown-ID jobs

(functions that permit operations without a Department ID and PIN) were disabled in the Department ID

Management.

●

Enable unknown-ID jobs in System Manager Mode in Remote UI.

Blocking Jobs When Department ID Is Unknown(P. 357)

#703

Data could not be written because the memory space that was allocated for images was full when

sending an e-mail/I-Fax or storing to a shared folder/FTP server.

●

If another sending document is queued, wait for a while until it is completed, and send again.

●

Divide the document into multiple sections before sending.

●

Delete the documents that are stored in memory.

●

Turn OFF the machine, wait for at least 10 seconds, and turn it back ON.

#751

The FTP server has not been started up or a network connection has been cut.

(Failure to connect to the destination is sometimes caused by a disconnection en route.)

●

Check the destination.

●

Check the network status.

Viewing Network Settings(P. 39)

The IP address was not set correctly.

●

Check <TCP/IP Settings>.

Setting IP Addresses(P. 32)

#752

E-mail sending or I-Fax sending/receiving was impossible because an incorrect SMTP/POP3 server name

was set.

●

Check the SMTP/POP3 server name, and correct the setting.

Configuring Basic E-Mail Settings(P. 88)
Configuring E-Mail/I-Fax Communication Settings(P. 91)

E-mail sending or I-Fax sending/receiving was impossible because an incorrect domain name was set.

●

Check the domain name, and correct the setting.

Configuring DNS(P. 57)

Troubleshooting

635

Advertising