5 audit trail - removing filter, 4 update audit trail, 5 export audit trail – Metrohm tiamo 2.2 (ProcessLab) User Manual

Page 1291: Update audit trail, Export audit trail

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

6 Configuration

tiamo 2.2 (ProcessLab)

■■■■■■■■

1275

Filter name

Name under which the special filter is to be saved.

Input

50 characters

[Save]

Saves filter under given name.

Note

The filters are saved globally in the configuration database and are there-
fore available for all clients.

6.4.2.3.5

Audit Trail - Removing filter

Menu item: Audit Trail

▶ Filter ▶ Remove filter

With the menu item Filter

▶ Remove filter or the symbol in the Audit

Trail program window, the previously used filter is removed and all the
entries are shown.

6.4.2.4

Update Audit Trail

Menu item: Audit Trail

▶ View ▶ Update

The Audit Trail table is updated with the menu item View

▶ Update or the

symbol .

Note

The Audit Trail table is automatically updated when it is opened, but not
again afterwards.

6.4.2.5

Export Audit Trail

Dialog window: Audit Trail

▶ File ▶ Export... ▶ Export Audit Trail

With the menu item File

▶ Export... the dialog window Export Audit

Trail opens.

Save file as

Entry or selection (with

) of the complete path and file name for saving

the export file.

Input

1000 characters

Advertising