Yamaha DME User Manual

Page 53

Advertising
background image

Chapter 3 Main Panel Window

DME Designer Owner’s Manual

53

■ [Save File] Button

Saves the project file currently being edited.
→ [Save] on the [File] menu (

page 59

)

■ [Undo] Button

Undoes the most recent edit operation.
→ [Undo] on the [Edit] menu (

page 61

)

■ [Undo History] Button

Opens the “Undo History” dialog box. Undoes multiple operations.
→ [Undo History] on the [Edit] menu (

page 61

)

■ [Redo] Button

Restores operations undone with the [Undo] button back to their original condition.
→ [Redo] on the [Edit] menu (

page 61

)

■ [User Defined] Button

Opens the “User Defined Button” dialog box.
→ See “[User Defined Button]” on

page 64

.

■ [Word Clock] Button

Opens the “Word Clock” dialog box.
→ See “[Word Clock]” on

page 65

.

■ [GPI] Button

Opens the “GPI” dialog box.
→ See “[GPI]” on

page 63

.

■ [MIDI] Button

Opens the “MIDI” dialog box.
→ See “[MIDI]” on

page 64

.

■ [Parameter Link] Button

Opens the “Parameter Link” dialog box.
→ See “[Parameter Link]” on

page 63

.

■ [Clock] Button

Opens the “Clock” dialog box.
→ See “[Clock]” on

page 66

.

■ [User Control Manager] Button

Opens the “User Control Manager” dialog box.
→ See “[User Control]” on

page 62

.

■ [Port] Button

Opens the “Port” dialog box.
→ See "Port" dialog box on

page 65

.

Advertising