Dell POWEREDGE M1000E User Manual

Page 483

Advertising
background image

2-453

Cisco Catalyst Blade Switch 3120 for HP Command Reference

OL-12248-03

Chapter 2 Cisco Catalyst Blade Switch 3120 for HP Cisco IOS Commands

show auto qos

class-map match-all AutoQoS-VoIP-RTP-Trust

match ip dscp ef

class-map match-all AutoQoS-VoIP-Control-Trust

match ip dscp cs3 af31

!

policy-map AutoQoS-Police-SoftPhone

class AutoQoS-VoIP-RTP-Trust

set dscp ef

police 320000 8000 exceed-action policed-dscp-transmit

class AutoQoS-VoIP-Control-Trust

set dscp cs3

police 32000 8000 exceed-action policed-dscp-transmit

!

policy-map AutoQoS-Police-CiscoPhone

class AutoQoS-VoIP-RTP-Trust

set dscp ef

police 320000 8000 exceed-action policed-dscp-transmit

class AutoQoS-VoIP-Control-Trust

set dscp cs3

police 32000 8000 exceed-action policed-dscp-transmit

...

!

interface GigabitEthernet2/0/4

switchport mode access

switchport port-security maximum 400

service-policy input AutoQoS-Police-SoftPhone

speed 100

duplex half

srr-queue bandwidth share 10 10 60 20

priority-queue out

auto qos voip cisco-softphone

!

interface GigabitEthernet2/0/5

switchport mode access

switchport port-security maximum 1999

speed 100

duplex full

srr-queue bandwidth share 10 10 60 20

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

!

interface GigabitEthernet2/0/6

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport mode access

speed 10

srr-queue bandwidth share 10 10 60 20

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

!

interface GigabitEthernet4/0/1

srr-queue bandwidth share 10 10 60 20

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos

mls qos trust device cisco-phone

service-policy input AutoQoS-Police-CiscoPhone

<output truncated>

Advertising