2 rename report templates, 3 copy report template, 4 delete report templates – Metrohm tiamo 2.3 Patch 1 (process analysis) User Manual

Page 232: 5 export report templates

Advertising
background image

4.4 Templates

■■■■■■■■■■■■■■■■■■■■■■

216

■■■■■■■■

tiamo 2.3 Patch 1 (for Process Analysis)

Delete…

Delete the selected report template(s) (see Chapter 4.4.1.1.4, page 216).

Export…

Export the selected report template(s) (see Chapter 4.4.1.1.5, page 216).

Import…

Import report templates (see Chapter 4.4.1.1.6, page 217).

4.4.1.1.2

Rename report templates

Dialog window: Database

▶ Tools ▶ Report templates ▶ Manager… ▶ Report tem-

plate manager

▶ [Edit] ▶ Rename… ▶ Rename report template

With the menu item Edit

▶ Rename... in the window Report template

manager, the window Rename report template opens for renaming
the selected report template.

Rename report template 'Name' to

Entry of the new name for the report template.

Input

50 characters

Note

The name of the report template must be unambigous in the whole Cli-
ent/Server system.

4.4.1.1.3

Copy report template

Menu item: Database

▶ Tools ▶ Report templates ▶ Manager... ▶ Report template

manager

▶ [Edit] ▶ Copy

With the menu item Edit

▶ Copy in the window Report template

manager the selected report templates are copied under the name Copy
of 'Report template name'
.

4.4.1.1.4

Delete report templates

Menu item: Database

▶ Tools ▶ Report templates ▶ Manager... ▶ Report template

manager

▶ [Edit] ▶ Delete...

With the menu item Edit

▶ Delete... in the window Report template

manager the selected report templates are deleted.

4.4.1.1.5

Export report templates

Dialog window: Database

▶ Tools ▶ Report templates ▶ Manager… ▶ Report tem-

plate manager

▶ [Edit] ▶ Export… ▶ Select directory for export

With the menu item Edit

▶ Export... in the window Report template

manager the selected report templates are each exported in a file with
the name 'Name'.mrep. The window Select directory for export
opens in which the directory for export must be selected.

Advertising